ticsud

Faciliter et accroître l’usage des tics au sud

Posts Tagged ‘Manuel’

Retrouvez rapidement les contenus de votre ordinateur grâce à Copernic

Posted by ticsud sur 13 octobre 2011

Dans notre article précédent, nous vous avons brièvement parlé du Desktop Search et de son fonctionnement sous Windows Vista. Dans celui-ci, nous vous présentons Copernic, un logiciel de recherche qui vous sera très utile aussi bien pour votre recherche internet que pour une recherche interne sur votre ordinateur. Nous n’aborderons que la recherche interne dans cet article.

Avant d’aller plus loin, nous tenons à attirer votre attention sur le fait qu’un outil de recherche interne ne vous sera vraiment utile que si vous avez un nombre important de contenus sur votre ordinateur : photos, documents, vidéos, etc. En effet, la recherche manuelle d’un document dont vous avez oublié le nom ou l’emplacement, peut être très frustrante, surtout lorsque vous en avez besoin urgemment.

Pour télécharger l’outil, rendez-vous à cette adresse http://go.copernic.com/.

1. Interface et options de recherche

L’interface de recherche du logiciel se présente de la façon suivante :

interface_de_recherche_de_copernic

Vous pouvez rechercher votre fichier ou votre document de manière plus fine en définissant les critères de recherche avancée comme le nom, le type, la taille, la date ou le dossier.

options_recherche_avancée_dans_copernic

Le menu horizontal supérieur de l’outil vous permet également de préciser l’endroit où pourrait se trouver le contenu que vous recherchez (messagerie, contacts, favoris, etc.). Ces différents réglages permettent à l’outil de mieux cibler la recherche, et par conséquent de vous présenter des résultats pertinents.

barre_de_menus_horizontale_copernic

2. Affichage des résultats

La liste des documents correspondants à votre requête (termes de recherche, mots clés) s’affiche dans la partie supérieure. A chaque fois que vous cliquez sur un document, le texte au sein duquel se trouvent vos termes de recherche s’affiche dans la partie inférieure.

Dans le cas d’une recherche thématique, vous aurez ainsi la possibilité de lire la phrase ou le paragraphe en entier pour savoir si le document trouvé est pertinent pour votre sujet.

affichage_des_resultats_dans_copernic

3. Les paramètres de base

Pour une exploitation optimale de l’outil quelques réglages de base sont nécessaires. Pour avoir accès aux paramètres de l’outil, faites Menu Outils > Options…

parametres_generaux_de_copernic

Vous pouvez par exemple autoriser ou interdire à Copernic d’indexer votre messagerie ou le contenu votre navigateur. Par défaut, le logiciel indexe presque tout le contenu de votre ordinateur excepté les fichiers programme. Vous devez par conséquent le paramétrer vous-même pour qu’il indexe ou qu’il ignore la partie de votre ordinateur que vous souhaitez.

Les paramètres qui nous semblent les plus importants pour une utilisation optimale de l’outil sont ceux qui concernent l’index et la performance.

L’outil consomme beaucoup de ressources. En fonction de la capacité de votre processeur et de votre mémoire, vous pourriez avoir quelques difficultés à l’utiliser au même moment que d’autres programmes installés sur votre ordinateur.

parametres_index_performance_copernic

Par défaut, Copernic est paramétré pour travailler en arrière plan et indexer en temps réel vos nouveaux contenus. Nous vous conseillons donc de désactiver l’indexation en temps réel en décochant les cases Fichiers nouveaux et modifiés ainsi que Messages Outlook reçus ou envoyés.

Dans la partie Indexation programmée, choisissez-vous même le moment ou vous voulez que l’indexation soit effectuée. En prenant en compte bien entendu les moments de la journée ou les ressources de votre ordinateur sont moins sollicitées : pause café, déjeuner, etc. Encore une fois, utiliser Copernic de manière concomitante à la réalisation d’une autre tâche informatique gourmande en ressources (téléchargement d’un fichier, montage d’une vidéo, édition d’un magazine) peut causer le ralentissement de votre ordinateur.

Dans la partie Performance de l’indexation, choisissez Limitée (utilisation judicieuse des ressources). Cependant, lorsque votre ordinateur est entièrement libre pour quelques minutes, idéalement pour au moins une heure de temps, vous pouvez choisir l’option sans restriction. Cela permet d’accélérer l’indexation. Vous pouvez toujours revenir à la première option après que l’index ait été mis à jour.

Prenez le soin de mettre régulièrement à jour l’index de l’outil, autrement, il ne prendra pas en compte les fichiers que vous avez récemment enregistrés, modifiés ou déplacés.

Posted in Desktop Search, Recherche Automatique d'Informations, Copernic Search | Tagué: , , , , , , , , , | Commentaires fermés sur Retrouvez rapidement les contenus de votre ordinateur grâce à Copernic

Le Desktop Search sous Windows Vista

Posted by ticsud sur 13 octobre 2011

Avez-vous parfois des difficultés à retrouver un document ou un fichier sur votre ordinateur ? Si oui, alors cet article est pour vous.

Le desktop search est la recherche que vous lancez depuis un programme (ou logiciel) installé sur votre ordinateur. Tout comme les moteurs de recherche tels que Google, Bing et Yahoo vous permettent d’effectuer des recherches d’informations en ligne, il existe des logiciels qui une fois installés sur votre poste, vous permettent de retrouver rapidement un contenu que vous y avez enregistré. Même si vous êtes une personne très organisée qui prend toujours le soin de bien classer ses fichiers en différents dossiers, il peut malheureusement vous arriver de placer involontairement un de vos documents dans le mauvais dossier. La recherche manuelle d’un tel document peut s’avérer laborieuse et frustrante, surtout en cas de besoin urgent.

Comment fonctionne le desktop search ?

Le programme d’indexation interne de votre ordinateur ou le logiciel externe que vous y avez installé, parcourt tous les fichiers de votre ordinateur et crée un index à partir des textes qui s’y trouvent. Les moteurs de recherche internet, indexent de la même façon toutes les pages qui se trouvent sur la toile. Un index est une liste de mots / termes récurrents ou d’expressions significatives sur un sujet donné. La plupart des publications scientifiques comme les encyclopédies, les thèses et les rapports d’étude incluent toujours un index. Ils permettent au lecteur d’y retrouver rapidement un terme ou une notion clé. La raison est que ces documents sont par nature très volumineux; donc difficile à consulter d’un trait.

Vous pouvez en plus du programme d’indexation qui est intégré à votre système d’exploitation, installer un logiciel externe. On appelle ce type de logiciel des agents de recherche. Ils vous permettent de réaliser des recherches à la fois sur votre ordinateur et sur internet. L’un des plus populaires est l’agent de recherche Copernic que nous vous présenterons dans un prochain article.

Bien que la plupart des programmes et logiciels de desktop search servent également à faire des recherches d’informations sur internet, dans cet article, nous n’aborderons que la recherche de contenus internes.

Si vous utilisez le système d’exploitation Windows Vista alors cela tombe très bien car les exemples de ce tutoriel sont tirés de son programme de recherche interne.

1. La barre de recherche

Pour avoir accès à la barre de recherche, cliquez sur l’icône Windows de votre Menu démarrer. La barre de recherche s’affiche dans le coin inférieur gauche de votre écran.

barre_de_recherche_windows_vista

2. Le lancement de la recherche

Pour lancer la recherche, saisissez un mot ou une expression dans la barre de recherche. Choisissez idéalement un terme qui figure dans le nom ou le titre du document que vous recherchez.

3. L’affichage des résultats

Dans la capture d’écran ci-dessous, vous avez l’aperçu par défaut des résultats de la recherche interne sous Windows Vista.

affichage_des_resultats_recherche_windows_vista

Pour personnaliser l’affichage des résultats, faites Menu Organiser > Présentation, puis choisissez le type de présentation ou d’affichage qui vous permettra de naviguer plus rapidement dans les résultats de votre recherche.

Ce paramétrage est nécessaire pour une meilleure lisibilité des résultats de votre requête.

options_organisation_des_resultats_recherche_vista

Sur la capture d’écran, vous pouvez remarquer que le programme de recherche de Windows Vista nous a renvoyé un nombre important de documents et de fichiers.

Nous vous conseillons donc de choisir l’option de prévisualisation, car elle vous permet de visualiser les documents dans la partie droite de l’interface de recherche. Vous gagnerez certainement du temps en procédant de cette façon.

option_previsualisation_resultats_recherche_vista

Pour changer la manière dont les fichiers vous sont présentés dans la partie gauche de l’interface, faites Menu Affichage. Vous choisirez ainsi le format d’affichage des icônes des documents qui vous sont présentés comme résultats.

Les menus Affichage et Organiser sont complémentaires pour une meilleure visualisation des résultats de votre recherche.

Vous avez la possibilité de n’afficher que le type de fichier que vous recherhez (email, document, photo, etc.). Dans le coin supérieur gauche de votre écran, cliquez sur l’une des options du Menu montrer seulement, sur la capture Show only.

option_affichage_resultats_recherche_vista

Comme nous l’avons dit au début de l’article, l’agent de recherche intégré de Windows Vista indexe par défaut tout le contenu de votre ordinateur y compris vos courriels stockés dans Outlook ainsi que vos photos.

4. Les options de la recherche avancée

Pour afficher les options de la recherche avancée, cliquez sur recherche avancée dans le coin supérieur droit de l’interface de recherche. Sur la capture d’écran ci-dessous, c’est plutôt Advanced Search parce que nous utilisons la version anglaise de Windows Vista.

bouton_recherche_avancée_vista

Vous pouvez maintenant affiner votre recherche en précisant les critères de recherche comme l’endroit où la recherche doit être effectué sur votre ordinateur (dossier, disque dur…), la date, l’auteur, la taille du fichier ou du document que vous recherchez, etc.

options_recherche_avancée_vista

5. Les outils de recherche

Finalement, Windows Vista met à votre disposition des outils supplémentaires pour paramétrer à votre guise l’indexation de vos fichiers.

outils_de_recherche_windows_vista

Sachez également que vous pouvez sauvegarder les résultats de votre recherche pour une consultation ultérieure.

L’un des avantages des agents de recherche interne est qu’ils vous permettent de retrouver en peu de temps les documents de votre bibliothèque électronique personnelle.

Si vous avez l’habitude de télécharger des e-books, des fichiers audio ou vidéo en ligne, alors n’hésitez pas à faire l’essai d’une recherche interne sur votre ordinateur. Vous serez surpris du résultat.

Avec un peu de maîtrise, la recherche interne peut parfois vous éviter la peine d’une recherche en ligne. Il se pourrait en effet que ce que vous recherchez se trouve déjà sur votre ordinateur, bien dissimulé dans un de vos dossiers ou documents.

Posted in Desktop Search, Recherche Automatique d'Informations, Windows Vista | Tagué: , , , , , , , , , , , , | Commentaires fermés sur Le Desktop Search sous Windows Vista

Veille automatique sur Internet : collectez vos flux RSS grâce à Google Reader

Posted by ticsud sur 2 juillet 2011

Dans un précédent article, nous vous avions brièvement parlé de l’importance de la collecte des flux RSS dans la mise en œuvre d’un dispositif de suivi automatique de l’actualité sur Internet.

Voici en 5 étapes une des manières dont vous pouvez collecter et stocker les flux RSS grâce à Google Reader (lecteur et agrégateur de flux de Google).

Avant tout, il vous faut disposer d’un compte Gmail pour avoir accès à ce service. Nous vous conseillons vue la quantité d’informations que vous aurez à gérer, de créer un compte mail strictement dédié à la veille.

1. Après avoir crée votre compte Gmail, rendez-vous sur le site dont vous voulez collecter les flux et cliquez sur l’icône orangée dans le coin supérieur droit de votre écran (colonne latérale droite, encadré bleu de la capture d’écran).

Ticsud_accueil_flux_RSS

2. Une liste de lecteurs ou d’agrégateur de flux vous est alors proposée. Choisissez Google Reader ou Google selon le cas.

3. Une page s’affiche vous proposant de recueillir le flux soit sur votre page d’accueil Google, soit dans Google Reader. Cliquez sur Google Reader (encadré jaune)

mode_recueil_flux

4. Vous êtes alors dirigé soit sur une page vous demandant de confirmer votre abonnement, soit sur la page d’accueil de Gmail. Selon le cas, valider votre abonnement en cliquant sur s’abonner maintenant ; puis sur la page d’accueil de Gmail saissisez l’identifiant et le mot de passe du compte que vous venez de créer.

Confirmation_abonnement_flux

Accueil_compte_Gmail

5. Finalement vous vous retrouverez dans votre boîte de réception Google Reader. La liste de tous vos flux est accessible dans le menu latéral gauche sous l’intitulé Abonnements (encadré rouge de la capture d’écran).

Boîte_Google_Reader

Posted in Fils d'actualité, Fils RSS, Flux RSS, Google Reader, Outil de veille, Outil de veille gratuit, Service de veille en ligne, Veille automatique, Veille Internet | Tagué: , , , , , | Commentaires fermés sur Veille automatique sur Internet : collectez vos flux RSS grâce à Google Reader

La veille automatique sur Internet: zoom sur Google Alertes

Posted by ticsud sur 16 juin 2011

Google Alertes est le service en ligne de Google qui vous permet de surveiller l’actualité Internet sur un thème donné.

Le principe est assez simple. Le moteur de recherche surveille Internet et vous avertit par une alerte mail chaque fois que votre terme de veille apparaît sur une page web.

Pour mettre en œuvre ce type de veille, il vous faut disposer d’un compte Gmail pour recevoir les messages d’alerte que le moteur de recherche vous enverra à chaque nouvelle apparition de vos termes de veille.

Après avoir crée votre compte Gmail, rendez-vous sur la page d’accueil du service à http://www.google.tg/alerts?hl=fr

Google_Alertes_Accueil_rg

Dans la case Termes recherchés : saisissez les termes sur lesquels vous voulez effectuer la veille.

Google_Alertes_Termes_recherchés

Ici, nous avons choisi à titre d’exemple d’effectuer notre veille sur les termes « ordinateur portable ».

Mettez vos expressions de veille entre guillemets. Cela vous évitera de recevoir des alertes séparées pour chacun des mots qui composent vos termes de veille.

Paramétrez  ensuite votre veille grâce aux options Type, Fréquence et Volume

Google_Alertes_Paramètres

Enfin, saisissez l’adresse de votre compte G-mail et cliquez sur Créer l’alerte.

Google_Alertes_créer

Après la création de l’alerte, une page de confirmation s’affichera si tout s’est bien passé.

Il ne vous restera plus qu’à vous rendre dans votre boîte électronique pour lire les messages d’alertes que Google vous enverra.

Vous voilà outillé pour être parmi les premiers à être informé sur  l’actualité web de votre choix.

Posted in Google Alertes, Outil de veille, Outil de veille gratuit, Service de veille en ligne, Veille automatique, Veille Internet | Tagué: , , , , , , , , | Commentaires fermés sur La veille automatique sur Internet: zoom sur Google Alertes

Google Search : améliorez la pertinence de vos résultats par les options de la recherche avancée

Posted by ticsud sur 11 juin 2011

Avez-vous l’impression que votre requête vous renvoie plus de résultats que vous ne souhaitez ? Avez-vous des problèmes pour trier les résultats de votre requête ? Alors cet article est pour vous.

Nous allons vous montrer 3 manières très simples d’affiner votre recherche et de réduire ainsi l’apparition des ressources non désirées sur vos pages de résultats.

Lorsque vous arrivez sur la page d’accueil du moteur de recherche de Google, à droite de la barre de saisie de la requête, vous avez deux liens : Recherche avancée et Outils linguistiques.

Google_accueil

Cliquez sur le lien Recherche avancée et vous aurez accès à la page des options de la recherche avancée.

Les paramètres de la recherche avancée sont regroupés en trois principales catégories.

1. Les paramètres concernant les mots ou les termes de votre recherche

Recherche_avancéé_options_mots_clés

Ici, c’est vous-mêmes qui indiquez au moteur de recherche les mots ou les termes que souhaiteriez voire apparaître sur les pages de vos résultats.

2. Les paramètres concernant les pages à afficher

Cette série d’options vous permet d’indiquer plus précisément au moteur de recherche les pages que vous souhaitez voir apparaître dans vos résultats.

recherche_avancée_options_pages_résultats

Vous pouvez par exemple limiter les pages de vos résultats aux pages francophones dans l’option Langue. L’option Région vous permet quant à elle, de limiter votre recherche à des zones géographiques spécifiques. L’option Format de fichier vous donne la possibilité de n’afficher que les pages contenant les ressources dans les formats que vous préférez (.pdf, .doc, etc).

3. Les paramètres de recherche de pages spécifiques

recherche_avancée_pages_spécifiques

Cette troisième catégorie d’options vous permet de limiter votre recherche à une page web spécifique (option Similaires) et à son voisinage immédiat (option Liens). Cela revient à interdire au moteur de recherche d’aller effectuer la recherche hors de la zone que vous lui avez indiquée.

Cette dernière série de paramètres suppose que vous connaissez bien le site web que vous avez indiqué et que vous estimez que ses ressources seront suffisantes pour votre recherche. Si ce n’est pas le cas, laissez ces cases vides. Dans ce cas, le moteur effectuera la recherche uniquement sur la base de vos précédentes options.

En conclusion, la pertinence de vos résultats dépend en grande partie des trois critères suivants : la précision des termes de votre recherche (1ère catégorie de paramètres), la connaissance des caractéristiques des ressources que vous recherchez (2ème catégorie de paramètres), et la connaissance des pages web dont vous recherchez les ressources (3ème catégorie de paramètres).

Posted in Google Search, Moteur de recherche, Recherche avancée, Recherche Internet | Tagué: , , , , , , | Commentaires fermés sur Google Search : améliorez la pertinence de vos résultats par les options de la recherche avancée